Lightlink synchronization issue
Incident Report for Liteflow
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 10:20 UTC
Investigating
We are currently investigating this issue.
Posted Nov 20, 2023 - 03:30 UTC
This incident affected: Blockchain sync (Lightlink Phoenix Mainnet, Lightlink Pegasus Testnet).