Elevated API Errors
Incident Report for Liteflow
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 05:19 UTC
Monitoring
Issue has been fixed and we are monitoring impact of the API
Posted Sep 14, 2023 - 04:00 UTC
Update
The issue is caused by our cloud provider Digital Ocean: https://status.digitalocean.com/incidents/5w2hdj0bnc08
Posted Sep 14, 2023 - 03:30 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 14, 2023 - 02:30 UTC
This incident affected: Dashboard and API.